Algunos de los plugins más vulnerables de WordPress

INICIO / BLOG / Algunos de los plugins más vulnerables de WordPress

En esta oportunidad hablaremos un tema muy importante para la seguridad de tu WordPress, “Los plugins”, También siguiendo algunos pasos vamos a lograr que nuestrossecurity-265130_960_720 plugins sean una ventaja y no una vulnerabilidad en nuestro sitio web. WordPress es un sistema CMS usado mundialmente por millones de sitios web, Grandes pequeñas y medianas empresas, lo utilizan para sus sitios web. Podemos tener en cuenta que el hecho de contar con vulnerabilidades siempre termina causando spam, daños irrepables en el sitio, infecciones al servidor, y por consiguiente caer en las listas negras, e incluso, ser baneado de Google.

¿Mis Plugins instalados son vulnerables?

Los plugins brindan un aspecto profesional en nuestros sitio web, añaden nuevas funciones, y hacen que el sitio web se vea mejor. Sin embargo, uno de los grandes problemas desconocidos por el usuario, que afecta también a las plantillas, es vulnerabilidad y lentitud asociada, al cargar el sitio . Ya con esto aclarado, debemos comenzar a eliminar los plugins que no vamos a necesitar, y los plugins que no estemos utilizando. Así, disminuimos la probabilidad de vulnerabilidad.

La ahora bien, La pregunta que te puedes estar realizando en este momento:

¿Como evitar los plugins Vulnerables?

– Como fue mencionado anteriormente, Debemos eliminar los plugins que no estemos utilizando, Ya que aun así estando habilitados aun pueden ser un gran riesgo para nuestro sitio web.

– Siempre se recomienda tener los plugins actualizados día a día, Ya que como debemos saber cada actualización es para la mejorar en seguridad y corrección de errores en los plugins, Tener nuestros plugins actualizados nos ayudara a evitar grandes ataques a nuestro sitio web. No olvidemos que también se debe incluir la Actualización de Themes (Temas) diseño de paginas, y Lo mas importante el WordPress en General.

– Debemos estar bien informados, WordPress cuenta con millones de plugins, Y es muy normal que periódicamente sean encontrados plugins vulnerables. Es muy importante estar informados y en caso de estar utilizando un plugin que haya sido mencionado como vulnerable, Inmediatamente eliminarlo. Al menos que hasta haya una actualización oficial de seguridad que nos asegure que es nuevamente seguro y confiable.

En Internet podemos contar con paginas que nos pueden scanear nuestro sitio web, Esto nos brinda mediante informes sobre fallos críticos en WordPress. Por ejemplo. Paginas hay muchas.

– Podemos instalar un Plugin que verifique las fallas o vulnerabilidades de otros plugins, o del resto de los plugins que se encuentra instalados en nuestra plataforma CMS (WordPress) Entre las opciones mas frecuentes tenemos algunos plugins como “Plugin Security Scanner” también podemos contar con “Plugin Vulnerabilities” son muy sencillos de instalar y te aseguran que si hay plugins instalados que sea vulnerables serán detectados. Seras notificado para que puedas tomar las medidas correspondientes.

– Lo mas recomendable siempre es instalar plugins que sea oficiales, y nunca instalar plugins de lugares desconocidos, No certificados, o sospechosos, Así tampoco de aquellos plugins que dejaron de ser actualizados.

A continuación, Te vamos a mencionar algunos de los plugins mas vulnerables de WordPress.

WP Mobile Detector: Dicho Plugin se encarga de verificar si el usuario que esta ingresando en el sitio web esta usando un dispositivo móvil, para cargar una plantilla del sitio web que sea compatible con el dispositivo móvil. El script especifico “resize.php” contiene la vulnerabilidad que permitía a los atacantes subir archivos al servidor, y esta modificaría. Cabe mencionar que después de este descubrimiento el plugin fue removido de WordPress.

Revslider Plugin: Este es uno de los plugins mas popular, y al parecer es uno de los mas descargados del mercado de Envato. Este plugin al ser vulnerado permite a un atacante remoto descargar cualquier archivo dentro del servidor.

Count Per Day: Sucede cuando un usuario mal intencionado envía código malicioso a la aplicación web y se coloca en forma de un hipervínculo para conducir al usuario a otro sitio web, mensajería instantánea o un correo electrónico. Así mismo, puede provocar una negación de servicio. Puede robar las Cookies, cambiar configuración de un cuenta de usuario y contraseñas.

Wettable Powder Slimstat (WP-Slimstat): Este plugin contiene una clave “secreta” que es muy fácil de adivinar, La cual es utilizada para afirmar los datos enviados desde los equipos de los usuarios que están visitando el sitio. Una vez que la clave es obtenida, Un atacante o Hacker puede ejecutar un ataque de inyección SQL en el sitio web.

Ojo: 7 de los 10 plugins de e-commerce más populares contienen vulnerabilidades.

Con estos pasos podrás elevar la seguridad en tu wordpress mejorara mucho. Los plugins suelen ser unas de las principales entradas a un sitio, Dicha entrada preferida por los “Hackers” y terceros con malas intenciones, Así que dejar de lado los plugins que son vulnerables es un gran medida para contar con un sitio web seguro.

¡Quiero saber que piensas, comenta ahora,< Facebook > | < Twitter > es fácil y es gratis!

× Teléfono +56 2 2840 5270 Ventas +56 9 3128 9609 Soporte +56 9 4144 8211 Soporte 24/7 (Área Cliente)